Your impressions on our newly designed and re-vamped Vibratos!

  • June 2, 2016 at 9:12 am #18633
    Manny Torres
    Keymaster

    We have begun to ship all Vibratos to all people who have taken us up on our gift offer. We have so hard to provide as many improvements to this and would love to hear what you think vs. the original.

    Thanks guys!

  • June 4, 2016 at 1:57 pm #18641
    Jon
    Participant

    We have begun to ship all Vibratos to all people who have taken us up on our gift offer. We have so hard to provide as many improvements to this and would love to hear what you think vs. the original. Thanks guys!

    Just got my pair today. I have to say what a difference! It’s quite refreshing, very different then the initial Vibe offering. They are quite wide, clear highs and mids and articulated bass, not boomy but meaty and well controlled. I love the decaying cymbals on those iems, sounds amazing. I actually find them quite musical and pleasant to wear with no ear fatigue. It’s also very well built with a heft and strong wires. So far it’s better than my Shure 215 but below Shure 535. Not bad considering they are cheaper than both of them. I highly recommend, specifically for the portable crowd off your phone, they sound wonderful. Congratulations guys, that’s something you should be celebrating and patting yourself on the back. I sure am going to use them quite often commuting and at the gym, that’s going to be my go pair now.

    • This reply was modified 1 year, 3 months ago by Jon.
  • June 9, 2016 at 7:05 am #18656
    Streets Still Works
    Participant

    Haven’t even received the notice that it’s shipped yet.  I may be down on the alphabet, but can you give us a clue when they’ve all been mailed so we can let you know if we don’t get ours?

    Thanks

  • June 9, 2016 at 11:50 am #18658
    Manny Torres
    Keymaster

    you should received something by now, i can check with shipping.

  • June 10, 2016 at 1:45 pm #18675
    Andrew Cochrane
    Participant

    I haven’t received any shipping notice either.

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 10, 2016 at 3:14 pm #18676
    aldukeman
    Participant

    I also haven’t received shipping notice

  • June 11, 2016 at 2:27 pm #18685
    Streets Still Works
    Participant

    Well, no shipping notice but they did show up in the mail today!

    While I don’t have a high-rez player yet as I’ve been waiting for my Wave (Larry:  hint, hint) on my cheapo Sandisk player they did seem crisper and more detailed than the Verbs at the preliminary low-levels I was listening to.

    I’ll let you know more as I give them a listen.

  • June 12, 2016 at 6:46 am #18686
    Andrew Cochrane
    Participant

    Would look forward to a fuller review when you’ve heard more of them! For me, “crisp” isn’t a positive thing (I used to own a pair of fatiguing B&W 685’s – they were certainly “crisp!”) – I like neutral. Please let us have more info about the sound when you have time! ?

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 13, 2016 at 7:31 am #18687
    Streets Still Works
    Participant

    Would look forward to a fuller review when you’ve heard more of them! For me, “crisp” isn’t a positive thing (I used to own a pair of fatiguing B&W 685’s – they were certainly “crisp!”) – I like neutral. Please let us have more info about the sound when you have time! ?

    OK, but you realize my player is an itty-bitty SanDisk Clip-zip player, right?  Not known for its hi-fi qualities  . . .

  • June 13, 2016 at 7:51 pm #18689
    emiser
    Participant

    I got a pleasant surprise today in the mail. I had just enquired on Friday about shipping status and even though I had not received one yet I got a well packaged set of Vibrato IEMs in my mailbox. These are in a whole other class than the vibe. If you had the disappointing experience of the vibe these are the polar opposite. They are beautiful, well thought out, hefty with coated no twist cables (my words not Lh Labs). I have them cooking connected to my Samsung S7 Edge. Initial sound impressions are also polar opposite from the vibe experience. Gone is the V shaped sound curve. No slow bloated base and confusing stage. These are much more to the neutral side with a really nice sense of stage for a reasonable priced IEM. I have not connected them to my V2+ which I think will really bring them alive. I think they shoot well above their price point right out of the gate and Lh Labs made good after having a bad customer experience and from what it sounds like a terrible business experience. I will say more when I get some more time with them over the next few days. I hope people’s experience with these are a great surprise as I am grateful that Lh Labs fixed a bad situation. More to come.

    • This reply was modified 1 year, 3 months ago by emiser.
  • June 14, 2016 at 10:51 am #18691
    Hercules
    Participant

    LH Labs should be done right at the very beginning, making everyone happy!

  • June 15, 2016 at 10:39 am #18693
    Andrew Cochrane
    Participant

    Delighted to report that mine arrived at my workplace today, which was a nice surprise!

    Managed to put these to the test on my way home from work, and back at home.

    Pro’s:

    Nice solid, metal construction; good looks; anti-tangle cable; remote control on cable; symmetrical L and R cables; tight unbloated bass; big improvement over the nasty earbuds from the original campaign

    Cons:

    As a previous reviewer stated: these are “crisp.” Very crisp. In fact, they’re very, very bright. Tinny, even. Not a pleasant listen for me, even with a really tight fit in the ear canals. No clothing clip supplied, so the cable hangs freely, flapping as one walks; the plastic buds are *very* hard to fit due to being so tight; took me several minutes per bud, but I succeeded eventually

    So, in summary, lovers of a very bright and “crisp” sound will absolutely love these. For me they’re going in the spares drawer for when my current go-to buds break (as they all do sooner or later). Can’t complain as this is the nature of these campaigns: it’s always a gamble. And LHLabs have still gone a long way to restore faith by at least showing the will to put the last fiasco right. :)

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 15, 2016 at 10:55 am #18694
    Jon
    Participant

    Too bad. Did you give it enough time? When I got them initially I felt they had a bump in the lower highs but after a few days, call it brain adaptation, I felt it was better and truly found them more resolving than my warm Shure earphones. If you’re looking for warmth, you’re not going to be happy with them. I would use them for a longer time period to give my final impressions but again YMMV.

  • June 15, 2016 at 11:05 am #18695
    Andrew Cochrane
    Participant

    You’re right that the brain does adapt to new musical gear over time. But that “bump” you mentioned in the highs is just to large for me to get over. I listen at home to very neutral Harbeth speakers, so I get kind of spoilt with their gorgeous sound every evening. The Vibratos are just too fatiguing for me. It’s always subjective, of course. Others will enjoy the brighter sound signature.

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 15, 2016 at 11:09 am #18696
    Streets Still Works
    Participant

    they may not have broken in yet.  Run them for at least 50 hours, maybe 100, just playing music and then try them again to see if what you’re seeing is a permanent feature or just a break-in phenomenon.

  • June 15, 2016 at 11:21 am #18697
    Andrew Cochrane
    Participant

    Nah, break-in doesn’t have that sort of radical effect on a sound signature. I’ve had enough experience of audio gear and break-in over the decades to know the limits of what it does.

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 15, 2016 at 12:06 pm #18698
    Jon
    Participant

    Then wait a few more years when your hearing will be gone, you won’t have any issues with any bumps, then pick up the Vibratos from your desk, dust them off and here you go a new appreciation for crispy highs ?. 😉

    • This reply was modified 1 year, 3 months ago by Jon.
  • June 17, 2016 at 8:57 am #18713
    ss
    Participant

    Not having received a ship notice, and given Manny’s June 9th post that implies that we should have received a ship notice by then, I put in a support ticket (I hate to do that because I know it just continues to slow everything down, but there’s unfortunately no other way to get information).

    Gina’s response, on June 16th was:  “<span style=”color: #222222; font-family: ‘Helvetica Neue’, Helvetica, Arial, sans-serif, ‘Helvetica Neue’, Helvetica, Arial, sans-serif, ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 13px; line-height: normal;”>The Production department are preparing the rest of the Vibratos for shipment and should conclude by next week.”  So it sounds like they are continuing to ship vibratos, and will complete by June 24th.  So, if they are shipping at a constant pace, approximately 2/3 of us should have gotten shipping notices by now.  I’m not one of the lucky ones.</span>

    Steve

  • June 17, 2016 at 9:00 am #18714
    Streets Still Works
    Participant

    I never got a notice of shipping, they just showed up one day. Hopefully yours will, too.

  • June 19, 2016 at 10:48 am #18726
    Andrew Cochrane
    Participant

    I never got a notice of shipping, they just showed up one day. Hopefully yours will, too.

    Me too.

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • June 27, 2016 at 11:42 am #18769
    kecked
    Participant

    Ok so rather than leaving it where I left it I am commenting after having spent time with the vibratos.  Once they broke in and I used a dac of worth they came alive.  I do not have hd800 but just hd600 and these are every bit as good.  In fact the isolation is even better as expected.  You will have to pry these out of my cold dead hands if you want them back!  They are really sensitive as well.  I find it way to easy to over drive my ears with them.  They are soo with out fatigue that I forget and keep them cranked.  Not good for my ears in the long run but very good for the soul.  I think I sold you a few dozen more from people trying mine out.  They really love them with the GO1000.  Soon I hope to have my V2+ as well and pulse infinity DAC.

    I’ve been mixing with them using the new waves headphone plugin.  Translates very well.

    THANK YOU

  • June 28, 2016 at 5:48 am #18770
    ss
    Participant

    Still nothing here.  I guess I’ll open a(nother) support ticket.

  • June 29, 2016 at 7:19 am #18775
    ss
    Participant

    Ok, some progress for me:  “The U.S. Postal Service was electronically notified by the shipper on June 29, 2016 to expect your package for mailing. This does not indicate receipt by the USPS or the actual mailing date. Delivery status information will be provided if/when available.”

    So here’s me hoping this DOES actually ship shortly.

    Steve

  • July 3, 2016 at 10:09 am #18786
    ®
    Participant

    July 3rd, no notification of shipping and nothing has showed up in the mail. Open a ticket?

  • July 3, 2016 at 11:01 am #18787
    Andrew Cochrane
    Participant

    A loyal customer

    With respect, I do hope you’re not really “loyal,” as it would be completely irrational if you were! If these buds had turned out to be a POS like the original ones, we would all – quite rightly – be complaining very strongly. But they’re not, so we’re not! :)

    It is not through “loyalty” that customers buy from reputable businesses, and it is not out of “loyalty” that a business creates great products. 😉

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • July 3, 2016 at 2:00 pm #18789
    ss
    Participant

    Mine arrived yesterday.  First impression: Decent in-ear phones. Wish I had a wave to test them with, but overall, these fulfill the promise that LHL originally made.

    The original iems broke me from believing LHL hype.  Delivery of these doesn’t get me back to drinking the LHL marketing koolaid, but does help restore my faith that they will try to delivery — that they are good people who are just over their heads (in part because they ignored our warnings).  Unfortunately I am still waiting for a viDAC and Wave that I ordered when I still liked koolaid.

  • July 3, 2016 at 3:36 pm #18790
    micknews
    Participant

    July 3rd, no notification of shipping and nothing has showed up in the mail. Open a ticket?

    Hi, I did just that last week. Answer came back pretty promptly  -“T<span style=”line-height: 1.5;”>hank you for your time. I have confirmed that you are still pending to receive the Vibrato. We have completed over half of all orders. The Production department are preparing the rest of the Vibratos for shipment and should conclude by the end of July. You will receive a shipping notification with tracking info within the next few weeks once your order comes up in our shipping queue and is ready to leave our facility.”</span>

    I was originally told that shipping would be completed by last week, so obviously things have slipped a bit.

    Hope that helps

     

  • July 11, 2016 at 7:43 am #18807
    Marcel
    Participant

    Got mine today, to bad they do not work on my iPhone 6s Plus.

    The right earplug stays silent.

    The are fine on my Teufel computer speakers.

     

    someone said he plugged them in his iPad and they worked fine.

    On my iPad I also have no sound on the right earplug.

    Plugged them in my Sonos 5, same problem.

    Guess I won’t be using them, this is really strange.

     

    • This reply was modified 1 year, 2 months ago by Marcel.
    • This reply was modified 1 year, 2 months ago by Marcel.
  • July 16, 2016 at 11:48 am #18825
    Andrew Cochrane
    Participant

    I made a shocking discovery after allowing these buds a good 48 hours straight break-in: it made no perceivable difference whatsoever to my ears; they still sound too bright for comfort, whether plugged into a cheap phone, a not-so-cheap Sony MZ-RH1 Minidisc player (no joke, this is an excellent audio player) or a Geek Pulse, these buds are just too bright and thin for me to enjoy. Consequently I am a little sceptical of the two gushing reviews above, but accept that audio perception is as subjective as anything. But on the other hand, let’s not kid ourselves, guys: these buds are bright!

    For comparison I normally use cheapish Sennheiser CX300ii buds and more pricey Sennheiser HD650 cans.

    Squeezebox Touch -> Geek Pulse F/I -> Rega Brio-R -> 2x Harbeth P3ESR + Wharfedale Diamond SW150

  • July 21, 2016 at 3:16 am #18848
    micknews
    Participant

    I wish I could give my impressions of the Vibrato but after nearly two months since shipping started I’m still waiting, not so patiently now though. I am struggling to understand why it takes two months or more to put boxes into packets and mail them??

  • August 26, 2016 at 8:35 pm #19106
    micknews
    Participant

    Make that over three months now!  Really?

  • September 14, 2016 at 8:21 pm #19177
    ®
    Participant

    Got mine today, to bad they do not work on my iPhone 6s Plus. The right earplug stays silent. The are fine on my Teufel computer speakers. someone said he plugged them in his iPad and they worked fine. On my iPad I also have no sound on the right earplug. Plugged them in my Sonos 5, same problem. Guess I won’t be using them, this is really strange.

    Mine just showed up today in the mail. No notice of shipment. I connected to my iPhone 6s plus and they work fine. I wonder if you have a phone protection cover that is not letting you insert the plug fully?  Listening now using Fiio X5 and enjoying the vast improvement from LHLabs first attempt with IEM’s. Just wishing I had my Wave to use these with.  :-)

  • September 20, 2016 at 6:50 am #19222
    Starkenstein
    Participant

    Got mine a few days ago, with no shipping notice. After over an hour of struggling, I have still ben unable to put the earphone tip on. WTH was it shipped with it uninstalled? Some kind of cutesy marketing/packaging ploy?

    This just adds to my frustration with LH Labs. Got my Geekout 1000, worked beautifully. Still does, because I had to send my Pulse XFi back for repair and chose not to have them send it back since they were only a few weeks from shipping out Vi DAC Tubes and it’s all that I have. That was in mid-May, four months ago.

    In light of all of these things, I just don’t know how I could ever recommend LH Lab products to anyone.

    Next month, October, will mark the 3-year mark since I began contributing to the Pulse campaign, and I’d have to say that I’ve had more frustration than satisfaction.

  • September 20, 2016 at 9:19 am #19223
    Starkenstein
    Participant

    UPDATE: I turned to a friend, who put the earphone tip on in about 1 minute.

    I’ve been listening for a short time. Too crispy on some songs, but nicely detailed on others.  I’ll be glad to hear them after 40 or so hours of break-in.

     

  • September 20, 2016 at 9:21 am #19224
    Starkenstein
    Participant

    Got mine today, to bad they do not work on my iPhone 6s Plus. The right earplug stays silent. The are fine on my Teufel computer speakers. someone said he plugged them in his iPad and they worked fine. On my iPad I also have no sound on the right earplug. Plugged them in my Sonos 5, same problem. Guess I won’t be using them, this is really strange.

    Mine just showed up today in the mail. No notice of shipment. I connected to my iPhone 6s plus and they work fine. I wonder if you have a phone protection cover that is not letting you insert the plug fully? Listening now using Fiio X5 and enjoying the vast improvement from LHLabs first attempt with IEM’s. Just wishing I had my Wave to use these with. :-)

    I’m listening to them on my iPhone 6 right now. Not a problem. Pause/play button works, too.

  • October 20, 2016 at 10:01 am #19380
    CloudKickerz
    Participant

    Got mine today, to bad they do not work on my iPhone 6s Plus. The right earplug stays silent. The are fine on my Teufel computer speakers. someone said he plugged them in his iPad and they worked fine. On my iPad I also have no sound on the right earplug. Plugged them in my Sonos 5, same problem. Guess I won’t be using them, this is really strange.

    I finally opened up my Vibratos a few day ago after sitting in the box for months. I’m having the same problem. I opened a ticket and haven’t heard anything since. Makes me wonder who’s left at LH Labs. Looking at the 3.5 mm connection, it appears different to me with 3 rings instead of the 2. Would this mean the Vibratos are balanced? Maybe IEM-Xs and Vibratos got mistakenly put in the wrong boxes.

  • October 20, 2016 at 10:35 am #19381
    ®
    Participant

    Got mine today, to bad they do not work on my iPhone 6s Plus. The right earplug stays silent. The are fine on my Teufel computer speakers. someone said he plugged them in his iPad and they worked fine. On my iPad I also have no sound on the right earplug. Plugged them in my Sonos 5, same problem. Guess I won’t be using them, this is really strange.

    I finally opened up my Vibratos a few day ago after sitting in the box for months. I’m having the same problem. I opened a ticket and haven’t heard anything since. Makes me wonder who’s left at LH Labs. Looking at the 3.5 mm connection, it appears different to me with 3 rings instead of the 2. Would this mean the Vibratos are balanced? Maybe IEM-Xs and Vibratos got mistakenly put in the wrong boxes.

     

    Just looked at mine and it has the three rings like you describe. Mine worked fine with my iPhone 6s + and they now work fine with the adapter on my iPhone 7+.

  • October 20, 2016 at 1:27 pm #19382
    CloudKickerz
    Participant

    Sometimes I can get it to work, but most of the time not. I have to fiddle with the connection a lot. Disappointed with this “gift” to make up for Verb issues.

  • June 13, 2016 at 3:12 pm #18688
    kecked
    Participant

    just got mine hooked up to my iPad for now and right out of the box they are really nice.  A touch brittle and a touch bass( but clear bass) more than I prefer but hey I’m playing from iTunes.  That isn’t fair.  Never the less what I feel is comfort.  No ear pressure, tight but comfortable fit, beautiful design, and very acceptable sound.  Can’t rave on them yet.  As I said I’m playing my first song on an iPad as I write this.  Will write more later.

    whats the retail price.  These might make a nice gift to my staff this holiday season.

    last, less than 2db adjustments using bax type Eq (treble/bass) fixed my brittle and bass issues. Ok one last thing.  Thank you for being a standup outfit.

     

    A loyal customer

     

You must be logged in to reply to this topic.

Geek Force Statistics

Members Currently Active: 0
No users are currently active
Members active within the past 24 hours: 9
davide_riva@hotmail.it, deathztm, Frans, jcooke, kneedeep, lonelyers, RichB, twdickel, wingsounds13
Forum Statistics
Threads: 245, Posts: 247, Members: 3,467
Welcome to our newest member, lvia448476246